Konfiguasi cisco Switch 2950T

Cisco Switch 2950T merupakan perangkan Layer 2 pada OSI layer. Pada catatan disini tidak dibahas masalah 7 Layer OSI. Sesuai dengan fungsinya yang menduduki peringkat dua pada OSI layer, yakni Data Link Layer, maka Switch 2950T adalah perangkat yang dapat mengatur pengiriman paket data yang diharapkan akan dapat sampai pada tujuan.

Untuk mengkonfigurasi perangkat ini banyak sekali cara yang bisa gunakan, salah satunya yaitu kita bisa menggunakan kabel console (RJ-45 to DB-9) kemudian buka Hyperterminal pada PC yang telah connect dengan switch 2950T (dalam hal ini tentunya power telah ON), kemudian masuklah lewat komunikasi serial (COM), biasanya di situ terbaca COM 1. setelah setting untuk komunikasi serial selesai, barulah masuk untuk konfigurasi Switch.

Berikut adalah konfigurasi cisco switch yang di implementasikan berdasarkan VLAN-VLAN sebagai segmen jaringan
switch#show run
Building configuration…own
!
interface

Current configuration : 1900 bytestrunk a
shutdownn 1,5,96,
!0
inte
!a
version 12.2et0/22
no service pad:
shutdow
service timestamps debug uptimernet0/23ig-if)#no shu#conf t
service timestamps log uptime-switch(
switchport
service password-encryption0-843
CSS-
!6
hostname switch(config)
!n
enable secret 5 $1$pJdi$DhCz.b/e2rWP/J28t8NRE. “UPLINK-TO-R.LO
description “UPLINK-TO-R.LOB
enable password 7 XXXXXXXXXXXXX90Cswitchport trunk allowed vlan 1,5,
!,
no aaa new-modelCSS-2960-
CSS-29
ip subnet-zerop ad
switchpo
!
!d
!t
!n
no file verify autoG_I
!C
interface Gi
spanning-tree mode pvstn start

spanning-tree extend system-id
% Incomplete comm
Dest
!a
vlan internal allocation policy ascendingig-if)#ip address 192.168.3
Building conf
!u
interface FastEthernet0/1
[OK]
CSS-296
!v
enable secret
shutdown$DhCz.b/e
!W
interface FastEthernet0/6ely down, line protocol i
shutdownble passw
!d
interface FastEthernet0/7
!
no aaa new-model
shutdown addre
ip
!u
interface FastEthernet0/8
!4
!4
!)
no file verify
shutdown
!
interface FastEthernet0/9
Internet addr
sp
shutdowne extend
!s
interface FastEthernet0/10
!
vlan internal
shutdownn policy
!c
interface FastEthernet0/11
!
in
shutdownstEtherne
!/
interface FastEthernet0/12!
interface FastEthernet0
shutdown
!
interface FastEthernet0/1erne
shutdownnterface
!s
interface FastEthernet0/19ops: 0
!
interface
shutdownet0/12
!
interface FastEthernet0/20erface FastEthernet0/13 fi
shutdown
!
interface FastEthernet0/210/14e/max)
shutdownterface F
!t
interface FastEthernet0/22 0 packets/
!c
interface F
shutdownt0/16
!
!
interface GigabitEthernet0/2
!
interface Vlan1
ip address 192.168.40.21 255.255.255.0
no ip route-cache
!
ip default-gateway 192.168.40.1
ip http server
!
control-plane
!
!
line con 0
line vty 0 4
password 7 0000CCCOOO50B05
no login
line vty 5 15
password 7 1CCCOOO50BB2E2C
no login
!
end

Dari konfigurasi di atas bisa dijelaskan sebagai berikut:

catalyst di setting dengan IP 192.168.40.21 255.255.255.0 dengan gateway 192.168.40.1. catalyst ini di setting uplink ke catalyst lain atau ke router pada port 24 di salurkan VLAN 1,5,96,840-843, dimana salah satu dari VLAN tersebut adalah segmen dari catalyst itu sendiri, dan yang lain di diploy untuk keperluan lain. Untuk maintain catalyst ini bisa dilakukan secara remote, dimana kita bisa memanfaatkan fasilitas telnet dengan mengetikan alamat IPnya pada port 23


About this entry